Ansluta till Internet

Med guiden Internet-anslutning kan du enkelt ansluta till Internet. Oavsett om du aldrig har använt Internet förut eller om du har tillbringat många timmar med att surfa på nätet, kan guiden hjälpa dig att upprätta anslutningen.

För nya Internet-användare skapar den en Internet-anslutning och visar en lista över Internet-leverantörer och deras respektive tjänster. Du kan anmäla att du vill upprätta ett konto genom att klicka på en leverantör i listan.

Om du redan har ett konto hos en Internet-leverantör och vill skapa en Internet-anslutning till ditt konto, hämtar guiden Internet-anslutning all nödvändig information och skapar sedan anslutningen.

Om du inte redan kör guiden, kan du starta den på följande sätt:

  1. Öppna Internet-alternativ på Kontrollpanelen.
  2. Klicka på Inställningar på fliken Anslutningar.
  3. Följ instruktionerna på skärmen.

Obs!

  • Du kan också öppna Kontrollpanelen genom att klicka på Start, peka på Inställningar och därefter klicka på Kontrollpanelen.
  • Du kan också öppna dialogrutan Internet-alternativ från webbläsaren genom att klicka på menyn Verktyg och sedan på Internet-alternativ.


Åtgärda problem med Internet-anslutningen

Det här felsökningsavsnittet handlar om problem som kan uppstå när guiden Internet-anslutning ansluter till Internet Referral Service eller Internet-leverantören.

Klicka på svaren nedan och prova förslagen för att rätta till problemet.

Vad behöver du hjälp med?

Guiden Internet-anslutning kunde inte spåra eller få tillgång till modemet.

Guiden kunde inte hitta någon kopplingston.

Det tutar upptaget.

Det hörs ett telefonmeddelande.

Jag hör en signal, men antingen svarar det inte eller så svarar en person.

Ett modem svarar, men guiden kan inte upprätta anslutningen.

Mitt modem avbryter anslutningen medan jag använder eller loggar in på Internet Referral Service.

Modemet fungerar som det ska men jag kan ändå inte ansluta.


Ändra den högsta hastigheten

  1. Öppna Modem på Kontrollpanelen.
  2. Markera modemet som du försöker använda på fliken Allmänt och klicka sedan på Egenskaper.
  3. Kontrollera att den angivna hastigheten är densamma som eller lite lägre än modemets högsta hastighet i rutan Högsta hastighet.
  4. Klicka på OK och sedan på Stäng.

Löstes problemet?

Ja. Visa översiktsinformation.

Nej. Vad kan det mer vara för fel?


Modemet kan vara inkompatibelt

Det kan hända att modemet är inkompatibelt med telefonsystemet.

Mer information finns i dokumentationen till modemet. Du kan också prova att kontakta telefonbolaget eller den person som administrerar telefonsystemet på ditt företag.

Gå tillbaka till början av felsökningsavsnittet.

Visa översiktsinformation.


Prova med ett annat telefonnummer

Det kan hända att telefonnumret du provade inte fungerar. Försök med något av följande alternativ:

Välj ett annat telefonnummer i telefonboken

  1. Klicka på Telefonbok i fönstret Det gick inte att ansluta.
  2. Klicka på ett nytt nummer i listan Telefonnummer.

    Om det inte finns något gratisnummer i listan kanske du måste ringa rikssamtal. När du har loggat in kommer Internet-leverantören att ge dig ett lokalnummer som du kan använda för att ansluta till Internet.

  3. Klicka på OK och sedan på Nästa.

Skriv ett annat telefonnummer i felmeddelandefönstret för uppringningen

  1. Skriv ett nytt telefonnummer i rutan Nummer som ska ringas upp.

    Du måste skriva numret exakt så som det kommer att ringas upp. Du kanske måste skriva ett nummer för att få en extern linje (exempelvis 9), ett landsnummer eller ett riktnummer.

  2. Klicka på Nästa.

Ändra uppringningsmetod

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Kontrollera att numret är angivet exakt så som det kommer att ringas upp.
  3. Klicka på OK och sedan på Nästa.

Lyckades du lösa problemet nu?

Ja. Visa översiktsinformation.


Prova med ett annat telefonnummer

Det kan hända att telefonnumret du provade inte fungerar. Försök med något av följande alternativ:

Välj ett annat telefonnummer i telefonboken

  1. Klicka på Telefonbok i fönstret Det gick inte att ansluta.
  2. Klicka på ett nytt nummer i listan Telefonnummer.

    Om det inte finns något lokalt telefonnummer i listan kanske du måste ringa rikssamtal. När du har loggat in kommer Internet-leverantören att ge dig ett lokalnummer som du kan använda för att ansluta till Internet.

  3. Klicka på OK och sedan på Nästa.

Skriv ett annat nummer i felmeddelandefönstret för uppringningen

  1. Skriv ett nytt telefonnummer i rutan Nummer som ska ringas upp.

    Du måste skriva numret exakt så som det kommer att ringas upp. Du kanske måste skriva ett nummer för att få en extern linje (exempelvis 9), ett landsnummer eller ett riktnummer.

  2. Klicka på Nästa.

Ändra uppringningsmetod

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Kontrollera att numret är angivet exakt så som det kommer att ringas upp.
  3. Klicka på OK och sedan på Nästa.

Lyckades du lösa problemet nu?

Ja. Visa översiktsinformation.


Kontrollera sladdarna

  1. Om du använder ett internt eller externt modem (i motsats till en LAN-anslutning), bör du kontrollera att vägg- eller linjedelen på modemsladden är ansluten till ett telefonjack i väggen.
  2. Om du använder ett externt modem bör du se till att telefondelen på modemsladden är ansluten till telefonen.
  3. Kontrollera att alla kabelanslutningar sitter ordentligt fast.
  4. Kontrollera att telefonsladden fungerar genom att prova den med telefonen eller ersätta den med en annan sladd som du vet fungerar.
  5. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Löstes problemet?

Ja. Visa översiktsinformation.


Stäng andra program

  1. Stäng alla program som använder samma kommunikationsport som modemet, exempelvis faxprogram, HyperTerminal eller Nummersändaren.
  2. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontrollera uppringningsinställningarna för platsen som du ringer från

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Kontrollera att inställningarna under Om du vill ringa externt överensstämmer med det aktuella telefonsystemet.

    Om du exempelvis använder en telefon på företaget kanske du måste slå 9 (eller någon annan siffra) för att kunna ringa upp en mottagare utanför företaget.

  3. Kontrollera att inställningen för tonval eller puls överensstämmer med telefonen.
  4. Klicka på OK och sedan på Nästa.

Löstes problemet?

Ja. Visa översiktsinformation.


Nästa steg

Du har stött på ett problem som det här felsökningsavsnittet inte kan hjälpa dig med. Det kan hända att nätverket eller servern som du försöker ansluta till är avstängd för uppdatering eller reparation. Vänta ett tag och kör sedan guiden Internet-anslutning på nytt.

Om det ändå uppstår problem när du försöker ansluta till Internet Referral Server bör du läsa supportinformationen i filen Support.txt som finns i katalogen Internet Explorer. Om du försöker ansluta till registreringssidan hos en Internet-leverantör bör du kontakta leverantörens kundservice.

Gå tillbaka till början på det här felsökningsavsnittet.

Visa översiktsinformation.


Nästa steg

Du har stött på ett problem som det här felsökningsavsnittet inte kan hjälpa dig med. Det kan hända att nätverket eller servern som du försöker ansluta till är avstängd för uppdatering eller reparation. Vänta ett tag och kör sedan guiden Internet-anslutning på nytt.

Om det ändå uppstår problem när du försöker ansluta till registreringssidan hos en Internet-leverantör eller hämta programvara från Internet-leverantören, bör du kontakta leverantörens kundservice.

Gå tillbaka till början på det här felsökningsavsnittet.

Visa översiktsinformation.


Ange att det är ett rikssamtal

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Kontrollera att kryssrutan Ring upp som fjärrsamtal är markerad.
  3. Om knappen Uppringningsregler är tillgänglig klickar du på den och kontrollerar att inställningarna är korrekta.
  4. Klicka på OK och sedan på Nästa.

Löstes problemet?

Ja. Visa översiktsinformation.


Kör modemdiagnostik och ändra den högsta hastigheten

  1. Stäng alla program som använder samma kommunikationsport som modemet, exempelvis faxprogram, HyperTerminal eller Nummersändaren.
  2. Öppna Modem på Kontrollpanelen.
  3. Klicka på den aktuella kommunikationsporten på fliken Diagnoser och klicka sedan på Mer info.

    I avsnittet med portinformation antecknar du den högsta hastighet som UART-kretsen (Universal Asynchronous Receiver Transmitter) kan hantera.

  4. Klicka på OK.
  5. Klicka på fliken Allmänt och sedan på Egenskaper.
  6. Ange den högsta hastigheten till den hastighet som visades i steg 3.
  7. Klicka på OK och sedan på Stäng.
  8. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontrollera strömmen till modemet

Om du har ett externt modem, dvs ett modem som inte är inbyggt i datorn, bör du kontrollera strömmen till modemet.

  1. Stäng av och sätt på modemet medan datorn är igång.
  2. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontrollera inställningarna för felkontroll och flödesreglering

  1. Öppna Modem på Kontrollpanelen.
  2. Markera modemet som du försöker använda på fliken Allmänt och klicka sedan på Egenskaper.
  3. Kontrollera att kryssrutan Anslut enbart vid denna hastighet är avmarkerad.
  4. Om alternativet Högtalarvolym är tillgängligt bör du se till att det inte är inställt på Låg.

    Du kan felsöka problem med modemet genom att lyssna på modemhögtalaren.

  5. Klicka på fliken Anslutning och klicka sedan på Avancerat
  6. Om inställningarna Använd felkontroll och Komprimera data är tillgängliga bör du se till att de är markerade och att Måste ansluta inte är markerat.
  7. Om inställningarna Använd flödesreglering och Maskinvara (RTS/CTS) är tillgängliga bör du se till att de är markerade.
  8. Klicka på Skapa loggfil för att skapa en loggfil med namnet Modemlog.txt i mappen Windows. Loggfilen är användbar om du måste kontakta Produktsupport.
  9. Klicka på OK och sedan på Stäng.
  10. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Löstes problemet?

Ja. Visa översiktsinformation.

Nej. Vad kan det mer vara för fel?

Inställningarna för felkontroll och flödesreglering är inte tillgängliga.


Välj ett annat modem

  1. Välj ett annat modem i listan Aktuellt modem i felmeddelandefönstret för uppringningen.
  2. Klicka på Nästa.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontakta telefonbolaget eller personen som administrerar telefonsystemet

Om du inte hör någon kopplingston kan det hända att företaget eller din telefon inte kan hantera den här typen av externa samtal eller att du behöver slå ett annat nummer.

  • Kontakta telefonbolaget eller den person som administrerar telefonsystemet.

Gå tillbaka till början av felsökningsavsnittet.

Visa översiktsinformation.


Använder du fler än ett modem?

Nej.

Ja, det finns minst två modem installerade på datorn.


Vad får du för meddelande?

"Du måste först slå 1 och sedan riktnumret".

Ett annat meddelande.


Vilket operativsystem använder du?

Windows 95, Windows 98 eller Windows Millennium Edition

Windows NT eller Windows 2000


Slå det aktuella telefonnumret en gång till

  • Klicka på Nästa i fönstret Det går inte att ansluta om du vill försöka med samma telefonnummer igen.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontrollera om någon annan försöker använda samma telefonlinje

  • Om någon annan har lyft luren på en telefon som använder samma telefonlinje som ditt modem, kommer anslutningen att avbrytas. När den andra personen har lagt på luren kan du klicka på Ring upp igen i felmeddelandefönstret för uppringningen för att upprätta anslutningen igen.

Löstes problemet?

Ja. Visa översiktsinformation.


Avinstallera och installera om modem (Windows 95, Windows 98, Windows Millennium Edition)

Avinstallera och installera om modemet

  1. Klicka på Avbryt i felmeddelandefönstret för uppringningen.
  2. Öppna Modem på Kontrollpanelen.
  3. Markera det modem som du försöker upprätta en Internet-anslutning med på fliken Allmänt och klicka sedan på Ta bort.
  4. Klicka på Lägg till och följ sedan stegen som beskriver hur du ska installera modemet. På så sätt installerar du om modemet.
  5. Starta om datorn.
  6. Starta om guiden Internet-anslutning.

Löstes problemet?

Ja. Visa översiktsinformation.


Avinstallera och installera om modem (Windows NT och Windows 2000)

Avinstallera och installera om modemet

Jag kör Windows NT.

Om du vill avinstallera och installera om modemet måste du först avinstallera den fjärranslutna servern. Guiden Internet-anslutning installerar om denna server automatiskt. Du måste dock ha dina installationsdisketter för Winows till hands.

Dessutom måste du starta om datorn, så därför kan det vara klokt att skriva ut det här hjälpavsnittet. Det gör du genom att klicka på knappen Alternativ och sedan välja Skriv ut avsnitt.

    Så här avinstallerar du och installerar om modemet

  1. Klicka på Avbryt i felmeddelandefönstret för uppringningen.
  2. Högerklicka på Nätverket på skrivbordet och klicka sedan på Egenskaper.
  3. Klicka på fliken Tjänster.
  4. Klicka på Remote Access Service i rutan Nätverkstjänster och klicka sedan på Ta bort.
  5. Följ instruktionerna på skärmen.
  6. När du har tagit bort Remote Access Service avinstallerar du modemet: Peka på Inställningar på Start-menyn och klicka sedan på Kontrollpanelen.
  7. Dubbelklicka på ikonen Modem.
  8. Markera det modem som du försöker upprätta en Internet-anslutning med på fliken Allmänt och klicka sedan på Ta bort. Följ instruktionerna på skärmen.
  9. Starta om guiden Internet-anslutning.

Löstes problemet?

Ja. Visa översiktsinformation.

Nej. Vad kan det mer vara för fel?

Jag kör Windows 2000.

  1. Öppna Telefon- och modemalternativ på Kontrollpanelen.
  2. Välj fliken Modem och klicka på modemet som du vill ta bort.
  3. Klicka på Ta bort.
  4. Starta om guiden Internet-anslutning.

Löstes problemet?

Ja. Visa översiktsinformation.


Kontrollera inställningen för väntande samtal

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Om telefonen har en funktion för väntande samtal måste den vara avstängd medan du ringer upp från datorn. Du stänger av den genom att välja siffrorna som gäller den aktuella telefonen i listrutan Det kopplas bort med.

    I Sverige trycker du på *43 i listan för att stänga av funktionen för väntande samtal. Om du inte vet vilka siffror du ska använda kan du kontakta telefonbolaget eller den person som administrerar telefonsystemet på företaget.

  3. Klicka på OK och sedan på Nästa.

Löstes problemet?

Ja. Visa översiktsinformation.


Lyssna efter kopplingston

  1. Öppna Modem på Kontrollpanelen.
  2. Markera det modem som du använder på fliken Allmänt och klicka sedan på Egenskaper.
  3. Om alternativet Högtalarvolym är tillgängligt bör du se till att det inte är inställt på Låg.
  4. Klicka på OK och sedan på Stäng.
  5. Klicka på Nästa i felmeddelandefönstret för uppringningen.

Hörde du en kopplingston?

Ja. Vad ska jag göra nu?


Kontrollera inställningen för tonvals-/pulsuppringning

  1. Klicka på Uppringningsegenskaper i felmeddelandefönstret för uppringningen.
  2. Kontrollera att inställningen för tonval eller puls överensstämmer med telefonen.
  3. Klicka på OK och sedan på Nästa.

Löstes problemet?

Ja. Visa översiktsinformation.


Använda en befintlig Internet-anslutning

Välj detta alternativ om något av följande påståenden stämmer:

  • Datorn är redan inställd för att ansluta till Internet.
  • Du har redan ett konto hos en Internet-leverantör.
  • Internet-programvaran som leverantören kräver är redan installerad på datorn.
  • Du vill inte ändra Internet-inställningarna.

    När du väljer det här alternativet åsidosätts guiden Internet-anslutning och Microsoft Internet Explorer startar nästa gång du dubbelklickar på ikonen Internet Explorer på skrivbordet. På skärmen Använd en befintlig Internet-anslutning klickar du på Slutför för att stänga guiden och slutföra uppgiften. Om du vill välja ett annat alternativ klickar du på Bakåt.

Du kan starta guiden Internet-anslutning vid valfri tidpunkt genom att välja den på Start-menyn.


Ange typ av LAN-anslutning (lokalt nätverk)

På Proxyserverskärmen anger du om det lokala nätverket använder en proxyserver för att ansluta till Internet. En proxyserver är en dator i det lokala nätverket som ansluter till Internet utan att säkerheten i det interna nätverket påverkas. Om du inte vet hur det lokala nätverket ansluter till Internet bör du kontakta systemadministratören. Välj ett av följande alternativ:

  • Om nätverket använder en proxyserver klickar du på Ja och sedan på Nästa. Om du väljer det här alternativet måste du ange följande information:
    • Namn och portar på proxyservrarna som det lokala nätverket använder för att ansluta till Internet.
    • Internet-adresser som du vill ansluta till utan att använda proxyserver. Du kanske exempelvis inte vill använda proxyservern för att kontakta andra datorer i det lokala nätverket.
  • Om nätverket inte använder en proxyserver och är direktanslutet till Internet klickar du på Nej och sedan på Nästa.


Använda guiden Internet-anslutning

Guiden Internet-anslutning hjälper dig att ställa in datorn så att du kan ansluta till Internet.

  • Peka på Program på Start-menyn. Peka på Tillbehöroch sedan på Kommunikation. Klicka sedan på guiden Internet-anslutning.